System requirements for Lightstep Incident Response mobile app

Before you set up and use the Lightstep Incident Response mobile app, learn about the requirements to have a smooth mobile experience.

The minimum operating system requirements are as follows:
  • Android 8.0 or higher
  • iOS 13 or higher
Note: The minimum platform requirements are subject to change at the sole discretion of Lightstep, with or without advance notice.